Confluence Cloud Migration Assistant がサポートするバージョン

Confluence Cloud Migration Assistant を使用するには、Confluence Server または Confluence Data Center のバージョン 5.10.0 以降を実行している必要があります。これよりも前のバージョンをご利用の場合は、Migration Assistant を使用する前にアップグレードする必要があります。

サポート対象外の Server または Data Center の各バージョンを使用していて、(アップグレードに必要な) アクティブなメンテナンスがライセンスにない場合は、移行の準備のために無料トライアル ライセンスによってアップグレードできます。期限切れのライセンスで Cloud に移行する方法をご確認ください。

Bitbucket

Confluence を移行していて Bitbucket Server または Bamboo を統合する必要がある場合は、移行を開始する前にアプリ リンク バージョン マトリックスをご参照のうえ、Bitbucket Server または Bamboo の適切なバージョンを使用していることをご確認ください。

詳細情報とサポート

移行をサポートするための多数のチャネルをご用意しています。

その他のヘルプ