description

Identify if your current self-managed Confluence version (server or Data Center) is compatible with the Cloud Migration Assistant for Confluence.

Depending on your current self-managed version, you may need to upgrade before migrating from Confluence Server to Cloud using the Confluence Cloud Migration Assistant. Below are guidelines for which self-managed versions are compatible with the tool.

Supported versions

To use the Confluence Cloud Migration Assistant you’ll need to be on Confluence Server or Data Center version 5.10.0 or later. 

If you're on a version earlier than this, you'll need to upgrade to at least this version before you can use the migration assistant.

Upgrading with an expired server license

If you're on an unsupported server version and don't have active maintenance on your server license (which is needed to upgrade), you can use a free trial license to upgrade in preparation for the migration. Learn more about how to Migrate to cloud with an expired license

Bitbucket

If you are migrating Confluence and need to integrate Bitbucket Server or Bamboo, refer to the Application links version matrix to make sure you are on the proper version of Bitbucket Server or Bamboo before starting your migration. 

Browser support

Internet Explorer 11 is no longer supported for Confluence Cloud Migration Assistant. If you are still using Internet Explorer 11, we recommend switching to one of our supported browsers.

See our community post for more details.

More information and support

We have a number of channels available to help you with your migration.