Confluence Cloud Access Denied

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Symptoms

User is not able to access Confluence, a space, or a page. Gets "Access Denied" error.

Possible Causes

  • Global Permissions (only applicable if using JIRA Cloud) - Permission to log in to JIRA.

  • Application Access (only applicable if using JIRA Cloud) - Access can be toggled on/off by a checkbox. In some cases a user might be inadvertently unchecked by an administrator.

  • Space Permissions - Every space has its own independent set of permissions. Space permissions can only be granted by a space administrator.

  • Page Permissions - Page restrictions allow you to control who can view or edit individual pages in a space. To add or remove restrictions to a page you will need to have permissions to edit the page and 'Restrict' or 'Admin' permission in the space.

    The 'Edit Space Permissions' page is divided into the following sections:

    • Groups – a list of groups which already have permissions to access the site.

    • Individual Users – a list of users who already have permissions to access the site.

    • Anonymous Access – the space permissions granted to all anonymous users of the site.

Resolution

    • All (View)

    • Pages (Add/Restrict/Delete)

    • Blog (Add/Delete)

    • Comments (Add/Delete)

    • Attachments (Add/Delete)

    • Mail (Delete)

    • Space (Export/Admin)

Warning: If you deny all administrative access to a space by mistake, so that nobody has access to administer the space any more, you will need to ask someone in the confluence-administrators group to fix the permissions for you.

Updated on April 8, 2025

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