Possible causes for the error message "Couldn't load. Refresh." in Knowledge Base

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Sometimes an error message “Couldn’t load. Refresh.” may display in the Knowledge base, and the “Who can view” and “Who can editoptions and the settings can’t be edited too:

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Causes

1 - Probably you're running into this bug:

2 - The name of the Confluence space has changed

Solution

1 - In the first case,

1.1 the issue is caused by the IP allowlist, and the workaround is to disable the IP allowlist for Confluence in order to link the JSM project with the knowledge base space in Confluence again; OR

1.2 add a list of IP addresses used by Atlassian only for the purpose of making outgoing connections:

13.52.5.96/28 13.236.8.224/28 18.136.214.96/28 18.184.99.224/28 18.234.32.224/28 18.246.31.224/28 52.215.192.224/28 104.192.137.240/28 104.192.138.240/28 104.192.140.240/28 104.192.142.240/28 104.192.143.240/28 185.166.143.240/28 185.166.142.240/28

2 - In the second case, you just need to unlink the space and link it again, it'll fix the issue.

Updated on April 11, 2025

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