Unable to view Analytics in Confluence Cloud
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Upon accessing Confluence and looking for the Analytics feature, the app is not listed under the Apps session of the navigation bar:

ℹ️ This also impacts the Analytics session on the sidebar of spaces.
Diagnosis
The Confluence Cloud plan is already Premium or Enterprise, which are the plans that have this app available. To check the plan, choose Settings (the gear icon at the top-right of Confluence) > Billing > Manage subscriptions.
Only some users might be able to view the app.
Other Premium/Enterprise apps like Team Calendars are available to be used.
Cause
Similar to other apps, Analytics has its own set of permissions in order to allow specific groups to use it. When the user is not a member of the allowed groups, no traces of the app will be displayed in the instance.
Solution
As an administrator of Confluence, edit the permissions and allow the groups in question to use them:
Tap Settings (the gear icon at the top-right of Confluence).
There, select Analytics permissions.
Tap Edit permissions and check the corresponding permissions.
Tap Save
ℹ️ Alternatively, a site-admin can also access the user management and add the members to the groups with access to Analytics.
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