Unable to move or copy pages to a specific space
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Upon trying to move or copy a page, specific spaces are not available in the target move/copy dialog for the Browse or Search options:

Diagnosis
Confirm that the space in question is accessible via its URL. If not, this can indicate that:
The space has been deleted, which is an action that can't be restored unless a backup has been created before the deletion, which could be imported.
The space's permissions have changed. For end-users, asking the space administrator to change the permissions should do the trick. For Confluence administrators, the space's permissions can be recovered.
Confirm that the user moving or copying the page has the Add page permission in the space permissions. It is necessary to add any content to it. To move the item, the following permissions are required:
In the current space, administrative permissions are required.
In the destination space, permission to view its content or specific page to move and add items to the space.
As an administrator of the space, check its status (Archived or Current).
Make sure that a re-indexing has been completed by contacting Atlassian support.
Cause
When the user has permission to view the space and add pages to it, if the space is archived, the space will not be visible in the dialog. This is expected since archived spaces are not available in the search mechanism, which would impact the move or copy dialog.
Solution
Select Spaces in the Confluence top navigation.
Select View all spaces at the bottom of the dropdown to go to the Space Directory.
Select Archived Spaces in the directory's sidebar.
Find your space and select Space Settings > Archive Space.
Select Restore space in the resulting window.

ℹ️ If you are already in the space, select Space settings at the sidebar and select Edit space details under the Space Overview tab.
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