Link Request Participant field to multiple form fields

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Link Request Participant field to multiple form fields.

At the moment, this is a limitation and we are tracking the below feature requests

This article serves as a workaround using custom fields and forms

Diagnosis

The Request Participant field can't be used directly on the portal during creation but with Forms, we can input values for the Request Participant field by creating a user picker fieldand adding that field as a Linked Field in Form.

Solution

  • Create a Multi-User Picker Field and then Link it to the Form field name Request Participant.

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  • Now Create an Automation as below:

    Trigger: Issue Created

    Condition: <You can add any condition as per your requirement for now I'm using Issue Field Condition>

    Action: Edit Issue

    Click on three dots near the Request participants field and choose the option Copy

    Then click on Add Request participants from Current Issue and you will see the options to select the Field and select the concerned field to copy the values from.

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NOTE

  • The Form has to be left open after creation in order to get the automation rule to work as expected

  • You can't create new participants using this field, and due to security restrictions, customers will not be able to search for existing participants. 

Updated on April 8, 2025

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