Error displayed when trying to categorize KB articles
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
When trying to add or remove articles from KB categories, generic errors are displayed.
⚠️ Add/Remove article failed
We weren't able to add/remove the article from the category. Try again in a minute.
Diagnosis
The following error messages are displayed:


1
{"errorMessage":"A call to Confluence failed","errorKey":"jsd.apollo.error.confluence.rest.error","statusCode":403}
Cause
The ability to categorize KB articles is impacted by Confluence page restrictions, so articles can only be added or removed from categories by users that have the permission to Edit them.
Solution
Provide users with the Edit permission for the relevant articles or remove the page restrictions.
Updated on April 2, 2025
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