Email bounces when sent to project in Jira Service Management Cloud

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Emails aren't reaching the service project email handler successfully.

Diagnosis

  • When an email is sent to create a ticket in JSM, it doesn't arrive, and no new request is created

  • No logs appear in the email audit logs

  • The sender receives a bounce email from "bounce@atlassian.net"

Cause

The prefix of the email account setup in the project is invalid.

Each project email ID is associated with the project in JSM, and each email ID is associated with an inbox internally. When a customer changes the prefix of an email, it is reflected in the database table.

When we change the email prefix, adding a blank space before the name saves the same entry in the database table. Example:

  • "test@sample.atlassian.net"

    • This is a valid email address

  • " test@sample.atlassian.net"

    • Note the whitespace character at the beginning

    • This is not a valid email address, but can still be added to the database table

When a user or customer sends an email to "test@sample.atlassian.net," Jira can't find the associated mailbox as the entry in the system is for the email address with a blank space (" test@sample.atlassian.net"). Hence, the system bounces the email back to the sender.

Solution

Remove any blank spaces from project incoming email settings

Ensure that the unnecessary blank space is removed from the incoming email settings.

Refer to the below useful incoming email-related articles:

Contact Atlassian support if you have any questions.

Updated on June 20, 2025

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