Can't see target workflow as option when changing a Request Type's workflow on service projects

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Sometimes when changing the workflow from a Request Type we can't find the target workflow in the available options.

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Cause

This happens because the target workflow is not associated to any projects or Issue Types and is considered an Inactive Workflow.

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Solution

The final solution will depend on your desired use case:

  • If you don't mind to change the workflow of all Request Types using the same Issue Type as the one you are trying to change.

    • You can associate the target workflow directly to the Issue Type on the project's Workflow Scheme.

    • Please be aware that all open issues using this same Issue Type will also be updated to the new workflow.

Updated on April 8, 2025

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