Broken icons in Jira Sandbox Environment

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Issue type, Request type, Projects, etc have broken or missing icons in Jira sandbox environment.

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Environment

Jira Cloud

Cause

Broken icons occur when the sandbox environment is created without copying the required media files. These files are essential for displaying icons and graphics for Issue type, Request type, and projects within Jira.

Solution

Re-copy the production data and ensure the 'Copy data with media files' option is selected.

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Steps to copy data from your production environment to its sandbox:

  1. Go to admin.atlassian.com. Select your organization if you have more than one.

  2. Select Products > Sandbox.

  3. Under Actions in the product table, select Copy production data.

  4. Choose copy with media files or without media files, then select Copy data. Copying without media files can decrease the time it takes to copy data into your sandbox.

Note: Re-coping data will overwrite the existing sandbox data.

Refer to the document to learn more about Copy production data to sandbox

Updated on April 7, 2025

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