After creating a project with shared settings, Request types are missing

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

When you create a new JSM project with shared configuration of another JSM project, not all Request types are copied from the source to destination project. We're assuming here that the source project is the one you choose from the dropdown in Step 8 of this page. We'll understand how to rectify this behaviour in this article.

Request types in the Source project:

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Request types in the Destination project:

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It is customary to assume that the Request type will be copied as they are. The Issue type can be associated later.

Environment

Jira Service Management Cloud

Diagnosis

Before creating a project with shared settings, it is important to check that the Request types in the source project are associated with valid Issue types. If the association is removed, the following screen is encountered:

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When you see this inside the source project, refer to the 'Solution' section of this article to resolve the error. After that, proceed to create a project with a shared configuration.

Cause

The Issue type is deleted or removed from Issue type scheme of the source project.

Solution

Follow the instructions to restore the Issue type in the source project:

  1. Navigate to the Project settings → Request type page of the source project.

  2. Click Invalid Issue type text.

  3. A screen asking you to restore the Issue type will pop up.

  4. Click Restore.

  5. Create a new project with shared configuration.

All Request types will be retained.

Contact Atlassian support if you have any questions.

Updated on March 24, 2025

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