"There was a problem accessing this content" error message - Atlassian Cloud

Platform Notice: Cloud Only - This article only applies to Atlassian apps on the cloud platform.

Summary

The end user is trying to access an Atlassian Cloud product (Confluence, Jira, or Jira Service Management). Still, instead of being able to access the site successfully, the user faces the following exact error message:

Error: "There was a problem accessing this content"

Check your network connection and try again, or contact your administrator for help.

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Environment

Confluence Cloud, Jira (Cloud), or Jira Service Management (Cloud).

Cause

This error occurs because your network's IP address is not on the list of allowed addresses for accessing Atlassian Cloud.

Solution

Visit the IP Allowlisting section in our documentation to learn how to manage your IP settings.

Example:

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The existing IP allowlist on the above screen will only affect the site when the Enabled column is ON. If you have multiple allowlists created, but none are enabled, this issue shouldn't occur.

Updated on April 28, 2025

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