Importing a space results in a generic error
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Upon trying to perform a space import, the following message is displayed:
The following error(s) occurred:
There was an error during import. Please see our guide to raising a bug report.
Diagnosis
Check if the file being exported is a ".zip" one.
Confirm that other spaces can be imported by using the exported file.
On the site where the export issue is happening, support can help confirm if the following error in the logs is displayed:
1
Failed to submit space import task, migrationID: null
Cause
This happens because the imported file is not the "zip" one created when a space is exported. For example, instead of importing the fully zipped exported content, the entities.xml file is used.
Solution
Use the zipped file for the export or re-zip the file that was unzipped.
Was this helpful?