"Data copy couldn't schedule" message when trying to copy production data to a Confluence Sandbox

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Upon trying to copy the production data to the sandbox, a "Data copy couldn't schedule" message is displayed:

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Diagnosis

  • While performing the copy, open the browser's console (right-click > Inspect > Console) and notice some errors like the following ones:

    1 2 3 Request URL: https://admin.atlassian.com/gateway/api/ex/confluence/<ORG_ID>/rest/api/search?cql=type=space&&includeArchivedSpaces=true Request Method: GET Status Code: 403
    1 2 3 Request URL: https://admin.atlassian.com/gateway/api/estimation/migration/org/<ORG_ID> Request Method: GET Status Code: 401
  • Confirm that this is a brand new sandbox that did not face issues with the creation. If that is the case, the issue should be different as it could be tied to the process of creating it, not allowing a copy to be done.

Cause

This happens if the user performing the copy does not have product access to Confluence.

Although an organization administrator should be a site-admin (with access to Confluence), if the product access configuration does not have any of the groups which the site-admin is part of, the user will not be able to perform the copy since it cannot fetch the data from Confluence.

Solution

Grant the user access to Confluence by using one of the alternatives below:

  1. In https://admin.atlassian.com, access the instance's User management in order to select the user's profile. There, toggle the Confluence on the Confluence option.

  2. Also in https://admin.atlassian.com, access the product access configuration and add one of the groups that the admin belongs to into the Confluence part.

Once the user has access, copying the data from the sandbox should properly work.

Updated on February 28, 2025

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