Confluence Cloud is not sending notifications for actions
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
This page instructs you on how to re-enable email notifications for Confluence Cloud.
Notification scenarios
Confluence Cloud triggers notifications for different scenarios, such as:
Users get mentioned on a page.
Users are watchers of pages and spaces.
In this case, even though the people get mentioned, subscribe to emails, and are already watching content, no notifications are sent from Confluence to any users.
Diagnosis
Make sure to watch a page and then, have someone edit it to check if notification will be triggered.
Make sure that the inbox is not putting the notifications under a spam folder.
Try to mention someone to check if the notification will be triggered for the account.
Cause
The Email Notification configuration at the General configuration (under Settings -> Configuration) has been turned off, meaning that no notifications will be triggered from Confluence, regardless of the action.
Solution
As an administrator of Confluence, re-enable the Email notification configuration with the following steps:
While navigating in Confluence, select the gear icon at the top-right.
On the sidebar under Settings, select Configuration -> General Configuration.
Select the checkbox near Email Notification to enable it.
Select Save configuration changes at the bottom.
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