SAML SSO login error related to Guard licensing or user entitlement issues
Platform Notice: Cloud Only - This article only applies to Atlassian apps on the cloud platform.
Summary
When you or one of your users attempts to login via SAML SSO, they receive one of the following error messages.
"Hmm... We're having trouble logging you in. Single sign-on is no longer available for this account."
"Please try again with a different authentication method." (error_description=authentication-policy-strategy-mismatch)


Cause
There are currently two potential causes for this issue:
SAML SSO is a feature of Atlassian Guard. Without an active subscription to Atlassian Guard, such as in the event of a billing lapse, you or one of your users may see this error.
SAML SSO is enforced via authentication policies on subsets of your managed Atlassian accounts. This error indicates that the user that is trying to login via SAML SSO does not have SAML SSO enforced on their account via authentication policies.
Solution
You can check your subscription to verify that it is still current and reactivate the subscription if required by following these instructions:
To reactivate the Guard subscription, please contact the Billing support team for assistance: https://www.atlassian.com/company/contact/purchasing-licensing#/
If there is already an active Guard subscription on the org, you can edit your authentication policies and their membership by following instructions here. Ensure that the end user(s) are a member of an Authentication policy that has "Enforced SSO" enabled.
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