SAML SSO login error related to Guard licensing or user entitlement issues

Platform Notice: Cloud Only - This article only applies to Atlassian apps on the cloud platform.

Summary

When you or one of your users attempts to login via SAML SSO, they receive one of the following error messages.

  • "Hmm... We're having trouble logging you in. Single sign-on is no longer available for this account."

  • "Please try again with a different authentication method." (error_description=authentication-policy-strategy-mismatch)

    (Auto-migrated image: description temporarily unavailable)
    (Auto-migrated image: description temporarily unavailable)

Cause

There are currently two potential causes for this issue:

Solution

You can check your subscription to verify that it is still current and reactivate the subscription if required by following these instructions:

If there is already an active Guard subscription on the org, you can edit your authentication policies and their membership by following instructions here. Ensure that the end user(s) are a member of an Authentication policy that has "Enforced SSO" enabled.

Updated on October 28, 2025

Still need help?

The Atlassian Community is here for you.