Portal name differs in customer notifications from project settings in JSM Cloud
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Portal name customization in the Service project is causing display issues in customer notifications.
Diagnosis
In the Customer notifications, Sender Name is configured as "Always display the portal name of this service project". However, the customers see incorrect portal name in the customer notifications.


Cause
Your customer's account Preferred Language may be different from the default language set in the service project (Project Settings → Language Support) (E.g., the customer's account language may be set to English (UK) while the service project's default language may be set to English (US) instead.). The service project's language support also has multiple languages set as 'available'.
Solution
There are 2 ways to resolve this issue:
Make sure all languages that are available to your customers are updated and completed on Project Settings → Language Support.
Remove the language completely from the service project so customers will view the portal in the project's default language. (E.g: Remove English (UK) from the service project's language support if the default language of the project is English (US)).
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