When using the quick search function to find issues with a certain keyword, all expected issues are not retrieved

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

When using the quick search to look for an issue, some Jira issues cotaining that text may not be shown in the suggestion. Only after clicking on the search button, the results are displayed in the issue navigator.

Environment

Cloud

Cause

Issue Navigator searches through all text-based fields such as Summary, Description, Text custom fields, and comments. On the other hand, the quick search only makes use of the Summary & Description fields. Hence, the issues that match the text keyword in these 2 fields are only suggested.

Updated on April 8, 2025

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