'We're missing something' error on Jira Data Center and Server mobile app
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
The Jira Data Center and Server mobile app throws one of the following errors when attempting to log in, or when using the app:
We're missing something
This app needs Jira 8.3 or later.
If you’re already running Jira 8.3, ask your admin to install or enable the Jira mobile plugins so you can use this app.
We're missing something
You've been logged out because a required Jira plugin is disabled. Ask your admin to re-enable it.
Cause
The Jira Data Center and Server mobile app requires Jira Server or Data Center 8.3 or later, and the following plugin installed in your Jira site:
Mobile plugin for Jira
If this plugin has been disabled in your Jira site, you won't be able to connect to Jira using the mobile app.
Resolution
To enable the Jira mobile plugins:
Open Jira in your browser
Go to
> Manage apps > Manage apps.
Choose System plugins in the drop-down, then search for the following plugin:
Mobile plugin for Jira
Expand the listing for each plugin and choose Enable.
Users will now be able to connect to your Jira site, using the mobile app.
Good to know
This issue is sometimes related to missing headers or cookies that are required by the mobile app, especially if you're using a proxy server that might be filtering them out. If you're still having problems with logging in, see Problems with logging in because of missing headers or cookies.
Not an admin? Send this page to your Jira administrator and ask them to enable the apps for you.
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