Filter Count gadget shows error message in Jira Cloud
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
The Filter Counts gadget throws the error message(s):
We can’t display the gadget. You may not have permission to see the data or the gadget is no longer supported.
An error occurred.
Environment
Jira Cloud
Diagnosis
While there could be multiple reasons for this error, like the filter visibility, project permissions or the issue security levels etc. that would restrict the user from viewing the results, we're looking at a specific scenario where this error is thrown despite the permissions being correctly configured.
Cause
The filter counts gadget is only available if you have a Jira Service Management subscription. However, it can also be configured for Software or Business projects if you have both Jira and JSM subscriptions.
In such a scenario, if you have configured this gadget for your Jira (Software or Business) projects and you cancel your JSM subscription, this gadget will be broken and throw an error.
Solution
To resolve this error, reactivate your JSM subscription.
You can also consider using an alternative gadget that provides the required information for your Jira projects. The Atlassian Marketplace also has apps that offer dashboard gadgets with extended functionalities.
Was this helpful?