Viewing individual issues in JIRA Applications throws the error Project Does Not Exist, even though issues can be found via searching
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
When attempting to view an issue, you get an error message similar to the following:
The project or issue you are trying to view does not exist. Try browsing for projects.
You can search for the issues in the issue navigator, transition issues and you can browse to the project settings. This problem affects all issues across all projects.
There are no error messages in the atlassian-jira.log
that indicate a problem.
Diagnosis
Check to see if the Atlassian JIRA - Plugins - Project Centric Issue Navigator add-on has been disabled.
Resolution
Enable the Atlassian JIRA - Plugins - Project Centric Issue Navigator add-on. If you have difficulties enabling the plugin, contact Atlassian Support.
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