Users unable to move or delete a column in a Team Managed project on Jira Software Cloud boards

Platform Notice: Cloud Only - This article only applies to Atlassian apps on the cloud platform.

Summary

This article helps you fix errors when you can't move or delete a column on a Jira Software Cloud board due to missing admin permissions.

Diagnosis

N/A

Cause

This issue occurs when you lack the necessary admin permissions on the project. Reviewing the network logs, we see the error below.

Some of your changes weren’t saved An error occurred on our end. Try to save your changes again. If it doesn’t work, refreshing the page should fix it, but your changes will be lost.

Solution

To resolve the issue, we need to ensure whether the Team Managed project is set to Private. If it is, then add yourself as an Admin to the project and try to make changes to the Board configuration.

Updated on March 20, 2026

Still need help?

The Atlassian Community is here for you.