Users receive a 'Forbidden - You do not have the permission to make this request.' error message
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
After restoring a backup or updating the JIRA license to a higher tier, the error below is displayed while navigating on JIRA or updating issues:

Although the error is displayed, the actions are completed successfully.
Either of the following errors appear in the atlassian-jira.log
:
zephyr.license.eval.expired Errors:
1 2
2014-07-30 08:19:35,175 http-bio-8080-exec-17 FATAL username 499x73x1 1esa3lc 172.21.60.194,172.21.60.119 /secure/Dashboard.jspa [thed.zephyr.util.JiraUtil] Invalid license zephyr.license.eval.expired 2014-07-30 08:19:47,503 http-bio-8080-exec-14 FATAL username 499x151x1 1esa3lc 172.21.60.194,172.21.60.119 /issues/ [thed.zephyr.util.JiraUtil] Invalid license zephyr.license.eval.expired
Incompatible User Limit Errors:
1 2
2014-08-14 15:53:07,419 http-bio-443-exec-15 FATAL username 953x8590x1 18funes 124.148.137.162 /browse/DEMO [thed.zephyr.util.JiraUtil] Invalid license The Zephyr user limit (10) is incompatible with the JIRA user limit (25) <br/> The Zephyr user limit must be equal or greater than the JIRA user limit. 2014-08-14 15:53:11,901 http-bio-443-exec-7 FATAL username 953x8597x1 18funes 124.148.137.162 /secure/BrowseProjects.jspa [thed.zephyr.util.JiraUtil] Invalid license The Zephyr user limit (10) is incompatible with the JIRA user limit (25) <br/> The Zephyr user limit must be equal or greater than the JIRA user limit.
Cause
The errors 1 and 2 above are logged due to either of the causes below, respectively:
The Zephyr license has expired and the plugin is enabled.
The Zephyr license user limit is incompatible with the JIRA license user limit.
Resolution
Any of the options below can be followed to address this error:
Disable the plugin in case it is not being used anymore.
Request a new evaluation license at https://my.atlassian.com/ if the plugin is still being evaluated.
Purchase a commercial license or upgrade to a license in the same user-tier as the JIRA license at the Atlassian Marketplace page for the plugin (direct link: Zephyr for JIRA).
For more information about how to update a plugin license, please refer to the Update license for a 3rd party app in Jira document.
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