Users not able to login to the site with the error:: Hmm... We're having trouble logging you in

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Users are unable to log in via Single Sign On to the Jira Service Desk.

Error:: Hmm... We're having trouble logging you in.

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Environment

Jira Service Management Cloud, Jira Sofware, Jira Work Management

Diagnosis

Affected users when try logging into id.atlassian.com, they get this error.

Cause

The certificate for the Identity Provider is expired. You can find the same in admin.atlassian.com> Security > Identity Providers

https://admin.atlassian.com/o/<OrgID>/idp

Solution

Please follow the steps below to update the SSO certificate on our side:

  1. Copy a new SAML certificate from your identity provider to your Atlassian organization. If you're not sure where to find that info you can find more details at: Azure.

  2. Go to your organization at admin.atlassian.com.

  3. Select Security > Identity Providers > Select the Identity Provider with the expired certificate message.

  4. Select View SAML configuration.

  5. Paste your new SAML certificate in the Public x509 certificate field.

  6. Select Save Configuration.

For more information on how to setup SAML, refer to this page.

Updated on April 2, 2025

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