User failed to logon JIRA when it had limitation on the logon workstation from Active directory

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Symptoms

An LDAP active user is not able to logon JIRA when he is limited to log on one workstations in the domain.

Diagnosis

If the user is allow to log on all workstation in the domain, he will be able to log on JIRA.

Cause

The Active directory server is considered that user do not have the right to log on the JIRA server.

Solution

Resolution

As a configuration requirement with this kind of infrastructure, the user need to have the possibility to log on:

  1. The client laptop.

  2. The proxy server if you got.

  3. The JIRA server.

  4. The Domain Controller.

It will need to add those workstation hostname in the list to let the user login JIRA.

Updated on April 8, 2025

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