User cannot login in Jira despite providing the correct password and CAPTCHA

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

The LDAP user is presented with a CAPTCHA on the login page. After entering the CAPTCHA and trying to login again, the following error "Sorry, your username and password are incorrect - please try again" is displayed:

(Auto-migrated image: description temporarily unavailable)

Cause

The user is locked at the LDAP server.

Check the user attributes in your LDAP. The attribute that indicates the user is locked is:

1 lockoutTime: 133719308411272230

Resolution

  1. Engage your LDAP team, so the user can be unlocked

  2. Refresh the login page and try to log in again.

If you need to reset the failed user count, follow the steps on https://confluence.atlassian.com/jirakb/reset-failed-user-login-count-442270086.html.

Updated on April 8, 2025

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