Unknown Error when submitting Issue Collector form

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

Issues submitted by the Issue Collector do not appear in JIRA, and an Unknown Error is seen in the Web page.

The following appears in the atlassian-jira.log:

1 2013-06-17 15:30:27,080 http-bio-8080-exec-409 ERROR user 930x14360x1 132ruze 127.0.0.1 /rest/collectors/1.0/template/feedback/aaaabbbb [collector.plugin.rest.TemplateResource] Detected errors in collector 'Bug Report' (id: aaaabbbb, project TES): [You will not be able to create new issues because your JIRA evaluation period has expired, please contact your JIRA administrators.]

Cause

This is caused by an expired JIRA license, which is preventing the creation of new Issues.

Resolution

  • Be sure that the license used by JIRA is valid for your user count and JIRA version

    • Review Administration > System > License to confirm your license status

Updated on April 8, 2025

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