Understand how the Original Estimate field value is calculated when viewing the data export in Jira Cloud

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

When exporting the Original Estimate field value, the Sum of the Original Estimate field value (in seconds) seems to not add up to the exact sum seen in the UI.

Environment

Jira Software Cloud

Diagnosis

Consider the below use case:

1. Search in JQL search for Issue TEST-123 (issuekey = TEST-123) (For example, Original Estimate is set to 3 days and 4 hours on the ticket)

2. Export CSV (all fields)

The value seen in the export for the field "Original Estimate" for issue TEST-123 is 100800 seconds which is 1 day and 4 hours. However, the expected value of the "Original Estimate" field for issue TEST-123 is 273600 seconds which fits the period shown in the ticket of 3 days and 4 hours

Cause

The calculation of seconds is due to the time tracking settings set on the cloud site:

Global Settings > Issues > Time Tracking

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Solution

This is expected behaviour in Jira Cloud. The original estimate on the ticket was set to 3 days and 4 hours. Since Jira considers each day as 8 working hours, 3 days and 4 hours will be considered 28 hours.

When we convert 28 hours to seconds, we get 100800 seconds. Hence, this value has been exported to the CSV file. 

Updated on February 28, 2025

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