Unable to upload CSV file for Assets Import.

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

This knowledge base article describes a scenario when user try to upload the file for Asset CSV import, user receives a pop-up with error message An unexpected error occurred when uploading the file.

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Environment

JSM 4.x, 5.x

Diagnosis

  • If we analyse har report we find that it doesn't took much time in Waiting for server response. But most of time is used in sending request, appears that user has a slow network connection.

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  • Problem can also be reproduced if we Simulate a slower network connection.

Solution

Updated on April 8, 2025

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