Unable to Send a Support Request from the Administration Console of a Local JIRA Instance

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Symptom

The automatic Getting Help fails with the error:

1 2 3 4 2010-03-23 08:42:45,568 http-8080-Processor78 ERROR [web.action.admin.JiraSupportRequest] Unable to send Support Request com.atlassian.mail.MailException: com.sun.mail.smtp.SMTPSendFailedException: 552 5.3.4 Message size exceeds fixed maximum message size ...

Causes

This problem is caused by exceeding the attachment size restriction of the SMTP server from the Data Export and Attach JIRA logs features of the support request.

Workaround

Send out the support request without Data Export or Attach JIRA log selected.

Solution

Configure the Mail Server to allow attachments with the appropriate size.

Updated on April 2, 2025

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