Unable to see the Epic name in the Transition screen of a project workflow

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Unable to see the Epic name in the Transition screen of a project workflow

Environment

Jira Cloud

Cause

The issue type associated with the project workflow could be a migrated Epic issue type. In Jira, we can only have one Epic issue type and hence it may be possible that you have duplicate Epics in the instance.

Solution

Associate the original Epic Issue type to the project in order to view the Epic Name. Please contact the Atlassian Support Team for assistance in removing the duplicate Epic issue type.

Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.