Unable to save the automation rule

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Cannot publish the automation rule. On publishing automation rule it still stays in draft mode and changes does not get applied.

Cause

The scope of the automation rule is multiple projects and you do not have access to all those projects (or) one/more projects are archived/deleted.

Solution

  • Open the automation rule details by navigating to Settings > System > Global automation.

  • Check if all the list of projects under Projects are active.

  • If you find any projects that are deleted or archived under Projects, then make sure to delete/remove them.

  • Now click on Update and the automation rule will be published successfully.

Updated on April 8, 2025

Still need help?

The Atlassian Community is here for you.