Unable to receive push notifications on Jira mobile app for new issues created

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

User is unable to receive push notifications on Jira mobile app for new issues created in a project although all settings and configurations are in place.

Environment

Jira Cloud

Jira Mobile app ( Both iOS and Android )

Diagnosis

N/A

Cause

Default behaviour

Solution

User will not receive push notifications within the Jira mobile app for issues that user himself creates, as this is expected behavior since user himself initiated the action. Push notifications will only be sent for issues created by other users within the project.

For example, consider a project named XYZ with a notification scheme that includes you (User A) under the "Create Issue" event. When you create an issue in project XYZ, you will not receive a push notification. However, if another user (User B) creates an issue in Project XYZ, you will receive a push notification for that event.

Note: Always make sure the user who should be receiving push notification, should be added in the notification scheme under "Create Issue" event for the concerned project.

Updated on February 25, 2025

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