Unable to Log in to JIRA due to Group already exists in the Remote Directory

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

LDAP/Active Directory users are unable to log into JIRA.

The following appears in the atlassian-jira.log:

1 2 3 4 2012-05-30 16:25:32,888 http-60501-4 WARN admin 985x1363x1 7s2b7h 172.20.7.137 /plugins/servlet/embedded-crowd/configure/ldap/ [crowd.embedded.admin.ConfigurationController] Failed to create group 'jira-users' for auto-add groups of 'AD 2003' com.atlassian.crowd.exception.OperationFailedException: Group already exists in the Remote Directory ... Caused by: com.atlassian.crowd.exception.InvalidGroupException: Group already exists in the Remote Directory

Cause

One potential cause is that the initial synchronisation has not yet completely successfully.

Resolution

Check your whether or not synchronisation has completely successfully, as in Synchronising Data from External Directories.

Updated on April 8, 2025

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