Unable to Create Issue By E-Mail - jira-email-processor-plugin
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
Problem
Issue won't be created by Jira's E-Mail handler
Diagnosis
Diagnostic Steps
Jira mail handler does not read the E-mails in the mail handler inbox
No error log at atlassian-jira.log
No error log at atlassian-jira-incoming-mail.log
No error log at atlassian-servicedesk.log
Cause
jira-email-processor-plugin is Disabled
jira-email-processor-plugin is not installed
Solution
Resolution
Check the Global Mail Setting
Enable the jira-email-processor-plugin
This add-on is actually a part of Jira Service Management, you cannot download it separately from Atlassian Marketplace.
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