Unable to add Organization due to missing "Share with" field while raising a request in customer portal

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

You are unable to add "Organizations" due to the missing Share with field in the Customer Portal. As a project administrator/agent, you can't add the Share with field to a request form. 

Environment

Jira Service Management Cloud

Diagnosis

The request form in the portal won't have the Share with field.

Cause

You can't see the Share with field because you don't belong to an organization that is part of that portal's project.

Solution

When you are a member of an Organization, it will show you the Share with field to select the Organization when creating a request via the customer portal. This field is automatically shown if you are part of one or more Organizations and it's not a field that an administrator/agent can add/remove like other custom fields.

To add yourself to be a part of an Organization, please visit Add a customer to an organization.

Updated on March 5, 2025

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