Unable to add incoming mail server due to [IN-USE] Couldn't open INBOX

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

JIRA is unable to add an incoming mail server. The following error is returned: ""AuthenticationFailedException: [IN-USE] Couldn't open INBOX: Internal error occurred. Refer to server log for more information."

The following appears in the atlassian-jira.log:

1 Unable to connect to the server at mail.example.com due to the following exception: javax.mail.AuthenticationFailedException: [IN-USE] Couldn't open INBOX: Internal error occurred. Refer to server log for more information.

Cause

The user specified in the mail handler does not have the proper permissions.

Resolution

  • Update directory permissions to allow user read/write permissions.

    1 chmod 0600 /var/spool/mail/*

    ℹ️ In the example above the user is granted read/write permission to the /var/spool/mail/ directory.

Updated on April 8, 2025

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