Unable to add field to screen, error: "You must specify a field to add" after upgrade JIRA
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
You cannot seem to add any field to any screen after upgrading to JIRA 6.3.x. The system keeps responding You must specify a field to add

Cause
There is this third-party plugin, Issue Type UI Filterinstalled in your JIRA instance is clashing with some of the configuration in JIRA.
Workaround
Disable this plugin and contact the plugin vendor for further troubleshooting purposes.
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