Unable to Access an Issue Listed in the Issue Navigator
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
When attempting to click an issue listed in the Issue Navigator, the following error is displayed:
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Error
The issue you are trying to view does not exist.
If you think this message is wrong, please consult your administrators about getting the necessary permissions.
Cause
This problem can occur when JIRA indexes are out of sync.
Resolution
Reindex JIRA. See Search Indexing for details.
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