Troubleshooting Blank Page or Error Message on Jira Customer Portal Login
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
This article provides guidance for resolving issues where customers encounter a blank page or error message when logging into the Jira customer portal. This issue can be related to firewall settings or IP address whitelisting.
Environment
Jira Service Management Cloud (Help Center)
Diagnosis
Attempts to access the portal result in either a blank page or an error message. We have already added all Atlassian product IP addresses range to firewall configuration, but the issue persists.
Network captures (or network commands like netstat -ano) revealed the URL is blocked at certain IP addresses. Screenshot for quick reference:

Cause
The issue is often related to firewall or network configuration problems. Specifically, if the IP addresses required by Jira are not properly whitelisted, or if there are issues with network routing, users might experience login problems.
Solution
Verify and Update Firewall Configuration:
Ensure that all IP addresses associated with Atlassian products are correctly whitelisted. The relevant IP ranges which Atlassian products use and might be going through EC2 host IP range can be found in the AWS IP Ranges JSON file.
Check if any new IP addresses or ranges found above need to be added.
Temporary Workarounds:
If immediate access is critical, consider temporarily bypassing the firewall restrictions to determine if they are the source of the problem. This should be done with caution and in accordance with your organization's security policies.
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