Transition not appearing for Issue Type Test when using Zephyr
Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
When using Zephyr, you need to create the Test Issue Type, however, it's not respecting the Workflow associated to it (you can't find the needed transitions).
Cause
The workflow toolbar for a test is not displayed by default in Zephyr's configuration.
Workaround
Change the default configuration in Zephyr's General Configuration page (see here) to display the workflow toolbar for issues of type "Test".
Updated on April 8, 2025
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