Tickets in the timeline view are not hiding after resolving epic.
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
Resolved issues are still shown in the timeline, even after setting "Issue display Range" under the timeline.
Environment
Cloud
Cause
As per the mentioned snippet, even after making necessary changes and if the issue is resolved older than one month, users are still able to view the issue. (Which is not expected)


Solution
There are high chances where the Due date might have not updated.
Note that the issues seen with the timeline are related to how the system tracks dates. The timeline feature is designed to focus on the due date of issues rather than their resolved date. As a result, if an issue is completed but has a due date that’s been passed (say 31 days ago), it will no longer appear on the timeline.
As the config description says: “Completed Epic issues with due dates outside of this range won’t show on your timeline.”
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