The JWM board only displays issue from a single issue type

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

The JWM board only displays issue from a single issue type.

Environment

.Cloud

Diagnosis

  1. Multiple issues have been created within the project; however, only a single issue type is displayed on the board.

  2. In the list view, all issue types are visible.

  3. No filter has been applied to the board.

Cause

Different issue types in the JWM project are each using different workflows, which means that only issues related to a specific workflow are displayed on the board

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Solution

To display different issue types on the board, it is necessary to select distinct workflows for each type or assign all issue types to a single workflow.

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Please note that only one workflow can be selected at a time in JWM, and all associated issue types associated with that workflow will be displayed on the board.

Updated on March 18, 2025

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