The 'All' Tab from the Activity Panel doesn't show complete Data for the Tickets.

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

The 'All' Tab Under Issues > Issues<id> of the Activity Panel does not show the complete contents of the issue. It only contains comments and nothing else. Whereas the other tabs like Activity do have the data in them. So do Work logs and Transition.

Environment

Jira Server 9.2.0 and above.

Diagnosis

Identify from the issue if the content under the 'All' Tab and 'Comment' Tab is the same and nothing from the 'Work Log' is available under the 'All' Tab of the Issue.

Possibly no generic or specific errors would be available in the logs as well.

Cause

Required Modules from the System Plugin 'Issue Tab Panels Plugin' were disabled upon Plugin Installation of WorkLogPRO

Solution

You need to manually enable the Modules. Post which all the data from other Tabs of the Activity Panel shows under the 'All' Tab.

Updated on March 20, 2025

Still need help?

The Atlassian Community is here for you.