System Time and Time Displayed in JIRA are One Hour Different
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
Server OS time displayed is one hour different from the timestamps on activities in JIRA.
Cause
Daylight savings information for your locale timezone used by JAVA is outdated.
Resolution
Update the JDK/JRE to the latest version and restart JIRA.
If this does not fix the problem, modify the timezone in the JVM to be as required using our Set the timezone for the Java environment for Jira Data Center KB.
Was this helpful?