Start Date not visible in Jira project timeline
Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.
Summary
The Start date does not appear on the Timeline feature
Environment
Jira Cloud
Cause
A custom field of the type date is being used to capture the start date.
The timeline feature works with the System fields: Start date & Due date. The custom fields are only supported in Advanced Roadmap/Plans that are available as part of Jira Cloud Premium and Enterprise.
Solution
Add the System field "Start date" to the required screens, and the Start date will be displayed in the Timeline.
Updated on April 8, 2025
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