Sort Fix/Affected Versions into a correct order in the Issue Screen
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
The Fix/Affected Versions is not sorted accordingly as it can be seen in this screenshot:

Cause
In the Project Overview - Versions page, the version is not sorted as well:

Resolution
(For JIRA 5.x and above) Rearrange the versions accordingly by drag and drop it into the correct order:
Fix/Affected Version should be sorted accordingly:
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