Some users are unable to access videos in the Atlassian Training app

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Some users are unable to access videos in the Atlassian Training app.

An error message such as "There was a problem with your request. Please try again later or contact support with the following error code" is shown.

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ℹ️ The error code displayed might be slightly different.

Environment

Jira Server or Data Center, having the app Atlassian Training installed.

Diagnosis

A HAR file generated while the issue is reproduced shows an HTTP 500 error when trying to fetch content from /plugins/servlet/ac/atlassian-jira-training/api/internal/:

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Cause

This is usually caused by issues with internal Atlassian systems responsible for serving the requests.

Solution

Raise a support request with Atlassian, so the possible issues with Atlassian systems can be reviewed and fixed.

Updated on April 2, 2025

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