Service Management Welcome Page is Empty

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Symptoms

In Jira Service Management, when a new user logs in for the first time, he/she is presented with an empty welcome page:

(Auto-migrated image: description temporarily unavailable)

Diagnosis

  1. This only happens when visiting Jira's Base URL and trying to log in there e.g. http://localhost:8712/jira

  2. This doesn't happen when trying to log in from Jira Service Management Help Center e.g. http://localhost:8712/jira/servicedesk/customer/portals

  3. uBlock Origin is integrated in the browser and enabled

Cause

uBlock Origin is somehow blocking the page content from being displayed properly.

Solution

Resolution

Disable uBlock Origin for the page OR Use a browser which doesn't have this add-on.

Updated on April 2, 2025

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